summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtscxml')
-rw-r--r--dev-qt/qtscxml/Manifest1
-rw-r--r--dev-qt/qtscxml/qtscxml-6.7.0_rc2.ebuild34
2 files changed, 0 insertions, 35 deletions
diff --git a/dev-qt/qtscxml/Manifest b/dev-qt/qtscxml/Manifest
index d46d9a54f1fb..14262a1dc6d0 100644
--- a/dev-qt/qtscxml/Manifest
+++ b/dev-qt/qtscxml/Manifest
@@ -2,4 +2,3 @@ DIST qtscxml-everywhere-opensource-src-5.15.12.tar.xz 437972 BLAKE2B 11bd9a22ead
DIST qtscxml-everywhere-opensource-src-5.15.13.tar.xz 438060 BLAKE2B 3207be9571b862d015341ab193d335d9f958b9c9431e5590ccba31200fd9c59ad695b763d213f0eec5ec568b5ad5a4674742ef488b6fd24a2cc4755cb3aea3fc SHA512 ba7c40b08951521e8d56372456c6e613a49cd2bc42d8def7b477e0334100dd741fb20a6ef9d860dba9be44547998eee6bea30de0f16f43b3152e51132bcb2d90
DIST qtscxml-everywhere-src-6.6.2.tar.xz 1167628 BLAKE2B c1c32a815bf10eaa9b30241a3dbd6302d75131ef10f6ad2aeff10c0698fa82c937b1086e7f4f157c86659be0fa720d863b1723fbd119291ce549ebe5903e0ad6 SHA512 b7058d310dd82d09ca859dae5529d63bcde68a985a4c3f8f00474e2ffcd8f2f1162ffdafe3bb0cfc29769bc53ea4725dc8b68b04a09dcbea653d9afafca2643c
DIST qtscxml-everywhere-src-6.6.3.tar.xz 1167484 BLAKE2B 6fbc3b4e51e2cfeb9ac200677dad0f83964874e24395f3043f980730c864abc8b5f9a066aa4eebe6e217514ee40e81b3962d0cda0cd60850a6900eaae98678f1 SHA512 626efd53f5f54d1742b86e95c8eb240354a88492601fc650bde0229670a1c75a009320ebf50b135634a3deaddb111ddffd878e392b806f723f8b0e965dacb270
-DIST qtscxml-everywhere-src-6.7.0-rc2.tar.xz 1166760 BLAKE2B 7c36e567fe1052bf3a6db338b06f4cf7be9cf45047f165ac834b4cd149b79918eaa9132232ccc61632bf1f5e3ad82e212c1cc255c87a06814caae07b7830d9bc SHA512 e84c01e7aea41f17a977fbce65ee119fbeee0b0e2f7f77208e546615c5056db9c09cbed2a16c48ca3950158ac417fd5c23adc8b5e7743b5bc38cb238c75e106f
diff --git a/dev-qt/qtscxml/qtscxml-6.7.0_rc2.ebuild b/dev-qt/qtscxml/qtscxml-6.7.0_rc2.ebuild
deleted file mode 100644
index 02fdb8a7936d..000000000000
--- a/dev-qt/qtscxml/qtscxml-6.7.0_rc2.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 2021-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit qt6-build
-
-DESCRIPTION="State Chart XML (SCXML) support library for the Qt6 framework"
-
-if [[ ${QT6_BUILD_TYPE} == release ]]; then
- KEYWORDS="~amd64"
-fi
-
-IUSE="qml"
-
-RDEPEND="
- ~dev-qt/qtbase-${PV}:6[gui]
- qml? ( ~dev-qt/qtdeclarative-${PV}:6 )
-"
-DEPEND="${RDEPEND}"
-
-CMAKE_SKIP_TESTS=(
- # may fail with pid-sandbox, or at least musl/hardened+gcc (exact
- # conditions unknown but passes without pid, considering this flaky)
- tst_qstatemachine
-)
-
-src_configure() {
- local mycmakeargs=(
- $(cmake_use_find_package qml Qt6Qml)
- )
-
- qt6-build_src_configure
-}