summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Warn/Test-Warn-0.300.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Warn/Test-Warn-0.300.0-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Test-Warn/Test-Warn-0.300.0-r1.ebuild b/dev-perl/Test-Warn/Test-Warn-0.300.0-r1.ebuild
new file mode 100644
index 000000000000..5eb1942f178c
--- /dev/null
+++ b/dev-perl/Test-Warn/Test-Warn-0.300.0-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=CHORNY
+MODULE_VERSION=0.30
+inherit perl-module
+
+DESCRIPTION="Perl extension to test methods for warnings"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Carp-1.220.0
+ >=dev-perl/Sub-Uplevel-0.12
+ >=virtual/perl-Test-Simple-0.880.0
+"
+DEPEND="${RDEPEND}
+ test? (
+ virtual/perl-File-Spec
+ )
+"
+
+SRC_TEST="do"