summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/ruby')
-rw-r--r--dev-lang/ruby/ruby-2.2.9.ebuild4
-rw-r--r--dev-lang/ruby/ruby-2.3.6.ebuild4
-rw-r--r--dev-lang/ruby/ruby-2.4.3.ebuild4
-rw-r--r--dev-lang/ruby/ruby-2.5.0-r1.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-lang/ruby/ruby-2.2.9.ebuild b/dev-lang/ruby/ruby-2.2.9.ebuild
index 05de5df039dd..38ba9ac801b2 100644
--- a/dev-lang/ruby/ruby-2.2.9.ebuild
+++ b/dev-lang/ruby/ruby-2.2.9.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -35,7 +35,7 @@ IUSE="berkdb debug doc examples gdbm ipv6 jemalloc libressl +rdoc rubytests sock
RDEPEND="
berkdb? ( sys-libs/db:= )
- gdbm? ( sys-libs/gdbm )
+ gdbm? ( sys-libs/gdbm:= )
jemalloc? ( dev-libs/jemalloc )
ssl? (
!libressl? ( dev-libs/openssl:0= )
diff --git a/dev-lang/ruby/ruby-2.3.6.ebuild b/dev-lang/ruby/ruby-2.3.6.ebuild
index d41fd224c419..e1b0efffb5fe 100644
--- a/dev-lang/ruby/ruby-2.3.6.ebuild
+++ b/dev-lang/ruby/ruby-2.3.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -35,7 +35,7 @@ IUSE="berkdb debug doc examples gdbm ipv6 jemalloc libressl +rdoc rubytests sock
RDEPEND="
berkdb? ( sys-libs/db:= )
- gdbm? ( sys-libs/gdbm )
+ gdbm? ( sys-libs/gdbm:= )
jemalloc? ( dev-libs/jemalloc )
ssl? (
!libressl? ( dev-libs/openssl:0= )
diff --git a/dev-lang/ruby/ruby-2.4.3.ebuild b/dev-lang/ruby/ruby-2.4.3.ebuild
index 46a0abb33724..76b123a6e62f 100644
--- a/dev-lang/ruby/ruby-2.4.3.ebuild
+++ b/dev-lang/ruby/ruby-2.4.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -35,7 +35,7 @@ IUSE="berkdb debug doc examples gdbm ipv6 jemalloc libressl +rdoc rubytests sock
RDEPEND="
berkdb? ( sys-libs/db:= )
- gdbm? ( sys-libs/gdbm )
+ gdbm? ( sys-libs/gdbm:= )
jemalloc? ( dev-libs/jemalloc )
ssl? (
!libressl? ( dev-libs/openssl:0= )
diff --git a/dev-lang/ruby/ruby-2.5.0-r1.ebuild b/dev-lang/ruby/ruby-2.5.0-r1.ebuild
index 22de96c87ec1..a6c97c1a7362 100644
--- a/dev-lang/ruby/ruby-2.5.0-r1.ebuild
+++ b/dev-lang/ruby/ruby-2.5.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -35,7 +35,7 @@ IUSE="berkdb debug doc examples gdbm ipv6 jemalloc libressl +rdoc rubytests sock
RDEPEND="
berkdb? ( sys-libs/db:= )
- gdbm? ( sys-libs/gdbm )
+ gdbm? ( sys-libs/gdbm:= )
jemalloc? ( dev-libs/jemalloc )
ssl? (
!libressl? ( dev-libs/openssl:0= )