summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2015-10-22 13:50:35 -0400
committerMike Gilbert <floppym@gentoo.org>2015-10-22 13:50:35 -0400
commitcaf201258e66f638fed32e9bcbc7c2a3a5dbe18b (patch)
tree6fe9faefb34847645018a49c00fc6ede77746b30 /app-portage
parentapp-portage/gentoopm: Add python3.5 support (diff)
downloadgentoo-caf201258e66f638fed32e9bcbc7c2a3a5dbe18b.tar.gz
gentoo-caf201258e66f638fed32e9bcbc7c2a3a5dbe18b.tar.bz2
gentoo-caf201258e66f638fed32e9bcbc7c2a3a5dbe18b.zip
app-portage/smart-live-rebuild: Add python3.5 support
Package-Manager: portage-2.2.23_p7
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/smart-live-rebuild/smart-live-rebuild-1.3.4.1.ebuild2
-rw-r--r--app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/app-portage/smart-live-rebuild/smart-live-rebuild-1.3.4.1.ebuild b/app-portage/smart-live-rebuild/smart-live-rebuild-1.3.4.1.ebuild
index dea4ec7e1de5..e5d0edd16ffb 100644
--- a/app-portage/smart-live-rebuild/smart-live-rebuild-1.3.4.1.ebuild
+++ b/app-portage/smart-live-rebuild/smart-live-rebuild-1.3.4.1.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
inherit distutils-r1
diff --git a/app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild b/app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild
index ab4da86777cf..cdc4ac9a8a67 100644
--- a/app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild
+++ b/app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
inherit distutils-r1