summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/dosbox')
-rw-r--r--games-emulation/dosbox/dosbox-0.61.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-emulation/dosbox/dosbox-0.61.ebuild b/games-emulation/dosbox/dosbox-0.61.ebuild
index ca474a97837f..7581f79d6e2f 100644
--- a/games-emulation/dosbox/dosbox-0.61.ebuild
+++ b/games-emulation/dosbox/dosbox-0.61.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/dosbox/dosbox-0.61.ebuild,v 1.5 2004/03/05 19:41:29 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/dosbox/dosbox-0.61.ebuild,v 1.6 2004/04/19 17:07:57 mr_bones_ Exp $
inherit games
@@ -30,13 +30,13 @@ src_compile() {
egamesconf \
--disable-dependency-tracking \
${myconf} \
- `use_enable opengl` \
+ $(use_enable opengl) \
|| die
emake || die "emake failed"
}
src_install() {
- make DESTDIR=${D} install || die "make install failed"
+ make DESTDIR="${D}" install || die "make install failed"
dodoc AUTHORS ChangeLog INSTALL NEWS README THANKS
prepgamesdirs
}