summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/gnome-python/gnome-python-1.4.1.ebuild10
1 files changed, 4 insertions, 6 deletions
diff --git a/dev-python/gnome-python/gnome-python-1.4.1.ebuild b/dev-python/gnome-python/gnome-python-1.4.1.ebuild
index 18bd6da77488..7bf43ed26f8a 100644
--- a/dev-python/gnome-python/gnome-python-1.4.1.ebuild
+++ b/dev-python/gnome-python/gnome-python-1.4.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.4.1.ebuild,v 1.2 2001/05/15 15:41:32 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.4.1.ebuild,v 1.3 2001/06/04 06:41:14 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -13,15 +13,13 @@ DEPEND=">=gnome-base/libglade-0.16
>=gnome-base/gnome-core-1.4.0
virtual/python"
-src_compile() {
- cd ${S}
+src_compile() {
PYTHON="/usr/bin/python" try ./configure --host=${CHOST} --prefix=/usr \
- --with-gnome
+ --with-gnome
try make
}
-src_install() {
- cd ${S}
+src_install() {
try make prefix=${D}/usr install
dodoc AUTHORS COPYING* ChangeLog NEWS
dodoc README*