summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/xdebug/xdebug-1.3.0_rc1.ebuild')
-rw-r--r--dev-php/xdebug/xdebug-1.3.0_rc1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/xdebug/xdebug-1.3.0_rc1.ebuild b/dev-php/xdebug/xdebug-1.3.0_rc1.ebuild
new file mode 100644
index 000000000000..a8b3d0d130d3
--- /dev/null
+++ b/dev-php/xdebug/xdebug-1.3.0_rc1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug/xdebug-1.3.0_rc1.ebuild,v 1.1 2003/09/18 19:53:42 coredumb Exp $
+
+PHP_EXT_ZENDEXT="yes"
+PHP_EXT_NAME="xdebug"
+
+inherit php-ext-source
+
+IUSE=""
+DESCRIPTION="A PHP debugger"
+HOMEPAGE="http://xdebug.derickrethans.nl"
+SLOT="0"
+SRC_URI="http://files.derickrethans.nl/${PN}-1.3.0rc1.tgz"
+S="${WORKDIR}/${PN}-1.3.0rc1"
+LICENSE="Xdebug"
+KEYWORDS="~x86 ~ppc ~alpha ~sparc"
+
+src_install() {
+php-ext-source_src_install
+dodoc NEWS README Changelog CREDITS LICENSE
+}