summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-expect/pytest-expect-1.1.0-r1.ebuild')
-rw-r--r--dev-python/pytest-expect/pytest-expect-1.1.0-r1.ebuild6
1 files changed, 1 insertions, 5 deletions
diff --git a/dev-python/pytest-expect/pytest-expect-1.1.0-r1.ebuild b/dev-python/pytest-expect/pytest-expect-1.1.0-r1.ebuild
index 5148896cb8e6..ef30899cfd96 100644
--- a/dev-python/pytest-expect/pytest-expect-1.1.0-r1.ebuild
+++ b/dev-python/pytest-expect/pytest-expect-1.1.0-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7,8}} pypy3 )
+PYTHON_COMPAT=( python{2_7,3_{6,7,8,9}} pypy3 )
inherit distutils-r1
@@ -19,9 +19,5 @@ RDEPEND="
dev-python/pytest[${PYTHON_USEDEP}]
dev-python/u-msgpack[${PYTHON_USEDEP}]"
-BDEPEND="
- ${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
# no tests...
RESTRICT="test"