summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/pecl-timezonedb/Manifest1
-rw-r--r--dev-php/pecl-timezonedb/pecl-timezonedb-2019.1.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/pecl-timezonedb/Manifest b/dev-php/pecl-timezonedb/Manifest
index 69d18542e060..5831ded5d420 100644
--- a/dev-php/pecl-timezonedb/Manifest
+++ b/dev-php/pecl-timezonedb/Manifest
@@ -2,3 +2,4 @@ DIST timezonedb-2016.10.tgz 421824 BLAKE2B 900bc7a7e3450a3da119262bb67815dbec921
DIST timezonedb-2017.3.tgz 421152 BLAKE2B 1d2579d88d1c1f5a00d46488d54606ba24a63d4b7c267121bdd7cc725e3dbc7d7484a9988fdbaff186bbceda130bb31e6e8f01c45d53c25d61c4b55092c8a390 SHA512 5f6064064a71bf973f7581d452cad909ca2203c4c8773ca7cb31307c3cbe63613adf972cfc6c7b0800215018e2fb3c4b7a2d7d0df171243319ab63047e9099fc
DIST timezonedb-2018.7.tgz 417137 BLAKE2B e2a886b7621167c422b8001d3cff74ca2b09f4a46450ebb1e727274afa5147f748bc21310153570a07d0ce8a991c7406590ab8ff88f687bddcfc432615311419 SHA512 fb8f79a53f5b10a6c01a3a43b33bdefe371ca8c6f5725b28f9efbbe009d2dd089a1747ef20ba1b8694e240ef4133dea8d6d09e8c483127f5d6932a9468106654
DIST timezonedb-2018.9.tgz 421071 BLAKE2B 2baba263520b1ce166c222c1a800c4d54e872e3ca96787e574a5f2d968317e7b3735f23b410f9e583a31c5be9e22364f85d7a68dc4c99a8236bcbc7b8c5c0b9d SHA512 77fabe3aa0283900ea2d3d20caaf7c4b9bac1859249c9df4f0225c203fc92310dfe9b4144640af034a4ba86ba78a748a39980ff796affc67edc99ec874867e06
+DIST timezonedb-2019.1.tgz 421301 BLAKE2B d7f13a399d81592538ef9910219b36ce8ed16e0450a711abc966f4d82165be671e34666d565912974bf7e065349ce6a59696e2f9d5d1b3a207915a6ec4381cc2 SHA512 c813f74461b3e4f1cbd6efad41918e632bbcc6481a48c33d677cb5132ff0ef8964995a6f47e8cbcf276f02c48c9a27f3f0301a1d41522405f28ae7dc627db504
diff --git a/dev-php/pecl-timezonedb/pecl-timezonedb-2019.1.ebuild b/dev-php/pecl-timezonedb/pecl-timezonedb-2019.1.ebuild
new file mode 100644
index 000000000000..415e14ad0f0c
--- /dev/null
+++ b/dev-php/pecl-timezonedb/pecl-timezonedb-2019.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+PHP_EXT_NAME="timezonedb"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6 php7-1 php7-2 php7-3"
+
+inherit php-ext-pecl-r3
+
+DESCRIPTION="Timezone Database to be used with PHP's date and time functions"
+LICENSE="PHP-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+PHP_EXT_ECONF_ARGS=""