summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorYixun Lan <dlan@gentoo.org>2024-06-05 08:38:53 +0000
committerYixun Lan <dlan@gentoo.org>2024-06-05 09:01:28 +0000
commit36d37ef0aa1f7188441bc6e77d802291ba8f8c80 (patch)
tree644f34e2eb5878a59c477a4e9b30f400a581856a /net-analyzer/wireshark/wireshark-4.2.5.ebuild
parentnet-wireless/neard: Keyword 0.19 riscv, #933500 (diff)
downloadgentoo-36d37ef0aa1f7188441bc6e77d802291ba8f8c80.tar.gz
gentoo-36d37ef0aa1f7188441bc6e77d802291ba8f8c80.tar.bz2
gentoo-36d37ef0aa1f7188441bc6e77d802291ba8f8c80.zip
net-analyzer/wireshark: Keyword 4.2.5 riscv, #933292
Signed-off-by: Yixun Lan <dlan@gentoo.org>
Diffstat (limited to 'net-analyzer/wireshark/wireshark-4.2.5.ebuild')
-rw-r--r--net-analyzer/wireshark/wireshark-4.2.5.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-analyzer/wireshark/wireshark-4.2.5.ebuild b/net-analyzer/wireshark/wireshark-4.2.5.ebuild
index ef484db79a7e..111f677c7d23 100644
--- a/net-analyzer/wireshark/wireshark-4.2.5.ebuild
+++ b/net-analyzer/wireshark/wireshark-4.2.5.ebuild
@@ -24,7 +24,7 @@ else
S="${WORKDIR}/${P/_/}"
if [[ ${PV} != *_rc* ]] ; then
- KEYWORDS="amd64 ~arm arm64 ~hppa ~x86"
+ KEYWORDS="amd64 ~arm arm64 ~hppa ~riscv ~x86"
fi
fi