summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2015-09-12 18:07:48 +0200
committerManuel Rüger <mrueg@gentoo.org>2015-09-12 18:07:48 +0200
commita47219682052f29d907b3a8c5817c955433b16e4 (patch)
tree2aadd5ed28a5978beb00fdca7f3811a274101849 /kde-frameworks/kcompletion
parentx11-wm/page: Initial commit. Ebuild written by Benoit Gschwind <gschwind@gnu-... (diff)
downloadgentoo-a47219682052f29d907b3a8c5817c955433b16e4.tar.gz
gentoo-a47219682052f29d907b3a8c5817c955433b16e4.tar.bz2
gentoo-a47219682052f29d907b3a8c5817c955433b16e4.zip
kde-frameworks: Version bump
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'kde-frameworks/kcompletion')
-rw-r--r--kde-frameworks/kcompletion/Manifest1
-rw-r--r--kde-frameworks/kcompletion/kcompletion-5.14.0.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/kde-frameworks/kcompletion/Manifest b/kde-frameworks/kcompletion/Manifest
index ec70e1c396df..d78836476a15 100644
--- a/kde-frameworks/kcompletion/Manifest
+++ b/kde-frameworks/kcompletion/Manifest
@@ -1 +1,2 @@
DIST kcompletion-5.13.0.tar.xz 115816 SHA256 6489e289933ebc8e0c8b3fc9d095e380b877ed390b5c3ca28753707d225f8748 SHA512 aef67453ff9bae8ea8a30ccc3b5e25a74b0985c86f690a1fb88722998ea9c8850a499dbd584d92f1a28a919413d4133ef2bfe8f2c83cd575d692506036623261 WHIRLPOOL 9f4c3839a6ead899aab1b7f51174dbf2022fe0080044c1c32922c62a4e3114554b9002fdc03d2fd004270eda9cfa08ce1eab604d2efddebb716c070a9d15c1c1
+DIST kcompletion-5.14.0.tar.xz 115824 SHA256 db2430cfab40313532da600d63d2d7327d98a2cace20c6176e943856dd396a91 SHA512 4cd51c50fb7301d24e3aae95c0b7df412f5a51217e68993104f496eaf18af09fa2f4cfadfa9ae6b602c13406ee69ffd6206f1f15e056a39c2678c919ac039ded WHIRLPOOL 4536602a93b5ae80a948c6ef55f6cd287b0db3d49e8bc036e987af14d53150f5fe19eeed66b6a3ee193dc6a5493a90b8409cc20f38b88f6ac86f266866cfac4a
diff --git a/kde-frameworks/kcompletion/kcompletion-5.14.0.ebuild b/kde-frameworks/kcompletion/kcompletion-5.14.0.ebuild
new file mode 100644
index 000000000000..1a2fcb836062
--- /dev/null
+++ b/kde-frameworks/kcompletion/kcompletion-5.14.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+VIRTUALX_REQUIRED="test"
+inherit kde5
+
+DESCRIPTION="Framework for common completion tasks such as filename or URL completion"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls"
+
+RDEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kwidgetsaddons)
+ dev-qt/qtgui:5
+ dev-qt/qtwidgets:5
+"
+DEPEND="${RDEPEND}
+ nls? ( dev-qt/linguist-tools:5 )
+"