summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-21 08:09:27 +0100
committerSam James <sam@gentoo.org>2021-04-21 19:49:35 +0100
commit54eb971aab9eba550c88f0e8add9b4f4ebc91ea2 (patch)
treeb266659c1ed1d951c9d61adf06193ce19f14ae2c /dev-python/pygame_sdl2
parentdev-php/securimage: fix function declaration style (braces) (diff)
downloadgentoo-54eb971aab9eba550c88f0e8add9b4f4ebc91ea2.tar.gz
gentoo-54eb971aab9eba550c88f0e8add9b4f4ebc91ea2.tar.bz2
gentoo-54eb971aab9eba550c88f0e8add9b4f4ebc91ea2.zip
dev-python/pygame_sdl2: fix function declaration style (braces)
Package-Manager: Portage-3.0.18-prefix, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-python/pygame_sdl2')
-rw-r--r--dev-python/pygame_sdl2/pygame_sdl2-6.99.12.4-r5.ebuild3
-rw-r--r--dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r1.ebuild3
-rw-r--r--dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r2.ebuild5
3 files changed, 4 insertions, 7 deletions
diff --git a/dev-python/pygame_sdl2/pygame_sdl2-6.99.12.4-r5.ebuild b/dev-python/pygame_sdl2/pygame_sdl2-6.99.12.4-r5.ebuild
index 8411b2c3cc19..8040d7a0a1f0 100644
--- a/dev-python/pygame_sdl2/pygame_sdl2-6.99.12.4-r5.ebuild
+++ b/dev-python/pygame_sdl2/pygame_sdl2-6.99.12.4-r5.ebuild
@@ -40,8 +40,7 @@ PATCHES=( "${FILESDIR}/pygame_sdl2-6.99.12.4-mixer.patch" )
# PyGame distribution for this version has some pregenerated files;
# we need to remove them
-python_prepare_all()
-{
+python_prepare_all() {
rm -r gen{,3} || die
distutils-r1_python_prepare_all
}
diff --git a/dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r1.ebuild b/dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r1.ebuild
index 9903c0240254..94b60c97af57 100644
--- a/dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r1.ebuild
+++ b/dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r1.ebuild
@@ -38,8 +38,7 @@ S=${WORKDIR}/${PYSDL}-for-renpy-${PV}
# PyGame distribution for this version has some pregenerated files;
# we need to remove them
-python_prepare_all()
-{
+python_prepare_all() {
rm -r gen{,3} || die
distutils-r1_python_prepare_all
}
diff --git a/dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r2.ebuild b/dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r2.ebuild
index ab8bd58cc1fa..db1b0c704299 100644
--- a/dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r2.ebuild
+++ b/dev-python/pygame_sdl2/pygame_sdl2-7.3.5-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -33,8 +33,7 @@ S=${WORKDIR}/${PYSDL}-for-renpy-${PV}
# PyGame distribution for this version has some pregenerated files;
# we need to remove them
-python_prepare_all()
-{
+python_prepare_all() {
rm -r gen{,3} || die
distutils-r1_python_prepare_all
}