summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-06-05 16:11:09 +0200
committerMichał Górny <mgorny@gentoo.org>2021-06-05 16:17:15 +0200
commitcc2f915e5ef7c9df0d1df114cc2c6b6132090c0f (patch)
tree5c395dfad8c548e9571ff61076aa6131fac13953 /dev-python/jsonref
parentdev-python/json-rpc: Enable py3.10 (diff)
downloadgentoo-cc2f915e5ef7c9df0d1df114cc2c6b6132090c0f.tar.gz
gentoo-cc2f915e5ef7c9df0d1df114cc2c6b6132090c0f.tar.bz2
gentoo-cc2f915e5ef7c9df0d1df114cc2c6b6132090c0f.zip
dev-python/jsonref: Enable py3.10
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/jsonref')
-rw-r--r--dev-python/jsonref/jsonref-0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/jsonref/jsonref-0.1.ebuild b/dev-python/jsonref/jsonref-0.1.ebuild
index 55256ef28304..2e8274b1dde9 100644
--- a/dev-python/jsonref/jsonref-0.1.ebuild
+++ b/dev-python/jsonref/jsonref-0.1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=no
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
@@ -19,5 +19,5 @@ KEYWORDS="~amd64"
distutils_enable_tests pytest
python_test() {
- pytest -vv tests.py || die
+ epytest tests.py
}