diff options
author | 2014-08-01 01:39:20 +0000 | |
---|---|---|
committer | 2014-08-01 01:39:20 +0000 | |
commit | 05cd43e7e382949bfc151d6e6b35836dc883c187 (patch) | |
tree | 6ff110f71df0d17d07582e890c41dc52636d9ac8 | |
parent | lddtree.py: save the original path as well as the full path for symlinks (diff) | |
download | pax-utils-05cd43e7e382949bfc151d6e6b35836dc883c187.tar.gz pax-utils-05cd43e7e382949bfc151d6e6b35836dc883c187.tar.bz2 pax-utils-05cd43e7e382949bfc151d6e6b35836dc883c187.zip |
enable python by default
-rw-r--r-- | Makefile | 4 | ||||
-rw-r--r-- | tests/lddtree/Makefile | 2 |
2 files changed, 3 insertions, 3 deletions
@@ -1,6 +1,6 @@ # Copyright 2003-2006 Ned Ludd <solar@linbsd.net> # Distributed under the terms of the GNU General Public License v2 -# $Header: /var/cvsroot/gentoo-projects/pax-utils/Makefile,v 1.83 2013/05/23 00:09:01 vapier Exp $ +# $Header: /var/cvsroot/gentoo-projects/pax-utils/Makefile,v 1.84 2014/08/01 01:39:20 vapier Exp $ #################################################################### check_gcc = $(shell if $(CC) $(1) -S -o /dev/null -xc /dev/null > /dev/null 2>&1; \ @@ -111,7 +111,7 @@ strip-more: install: all $(MKDIR) $(PREFIX)/bin/ $(MANDIR)/man1/ $(PKGDOCDIR)/ for sh in *.sh ; do $(INS_EXE) $$sh $(PREFIX)/bin/$${sh%.sh} || exit $$? ; done -ifeq ($(USE_PYTHON),yes) +ifneq ($(USE_PYTHON),no) for py in *.py ; do $(INS_EXE) $$py $(PREFIX)/bin/$${py%.py} || exit $$? ; done endif $(INS_EXE) $(TARGETS) $(PREFIX)/bin/ diff --git a/tests/lddtree/Makefile b/tests/lddtree/Makefile index b70b96e..8e07b6b 100644 --- a/tests/lddtree/Makefile +++ b/tests/lddtree/Makefile @@ -4,7 +4,7 @@ all: check ./dotest.$(@:.check=) test check: sh.check -ifeq ($(USE_PYTHON),yes) +ifneq ($(USE_PYTHON),no) test check: py.check cmp.check endif |