aboutsummaryrefslogtreecommitdiff
path: root/tools
diff options
context:
space:
mode:
authorEric Blake <eblake@redhat.com>2012-09-12 10:54:42 -0600
committerEric Blake <eblake@redhat.com>2012-09-12 11:55:29 -0600
commit2387aa26c1671330fd9159cc9c31d22f39397870 (patch)
treeda94365717776de630fc4f74ad26dabe7aedc2fc /tools
parentbuild: avoid confusing make with raw name 'undefine' (diff)
downloadlibvirt-2387aa26c1671330fd9159cc9c31d22f39397870.tar.gz
libvirt-2387aa26c1671330fd9159cc9c31d22f39397870.tar.bz2
libvirt-2387aa26c1671330fd9159cc9c31d22f39397870.zip
maint: fix missing spaces in message
I got an off-list report about a bad diagnostic: Target network card mac 52:54:00:49:07:ccdoes not match source 52:54:00:49:07:b8 True to form, I've added a syntax check rule to prevent it from recurring, and found several other offenders. * cfg.mk (sc_require_whitespace_in_translation): New rule. * src/conf/domain_conf.c (virDomainNetDefCheckABIStability): Add space. * src/esx/esx_util.c (esxUtil_ParseUri): Likewise. * src/qemu/qemu_command.c (qemuCollectPCIAddress): Likewise. * src/qemu/qemu_driver.c (qemuDomainSetMetadata) (qemuDomainGetMetadata): Likewise. * src/qemu/qemu_hotplug.c (qemuDomainChangeNetBridge): Likewise. * src/rpc/virnettlscontext.c (virNetTLSContextCheckCertDNWhitelist): Likewise. * src/vmware/vmware_driver.c (vmwareDomainResume): Likewise. * src/vbox/vbox_tmpl.c (vboxDomainGetXMLDesc, vboxAttachDrives): Avoid false negatives. * tools/virsh-domain.c (info_save_image_dumpxml): Reword. Based on a report by Luwen Su.
Diffstat (limited to 'tools')
-rw-r--r--tools/virsh-domain.c4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/virsh-domain.c b/tools/virsh-domain.c
index 409eb2416..c6695b351 100644
--- a/tools/virsh-domain.c
+++ b/tools/virsh-domain.c
@@ -2945,8 +2945,8 @@ cleanup:
*/
static const vshCmdInfo info_save_image_dumpxml[] = {
{"help", N_("saved state domain information in XML")},
- {"desc", N_("Output the domain information for a saved state file,\n"
- "as an XML dump to stdout.")},
+ {"desc",
+ N_("Dump XML of domain information for a saved state file to stdout.")},
{NULL, NULL}
};