summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Stellard <tstellar@redhat.com>2023-10-18 14:01:53 -0700
committerTobias Hieta <tobias@hieta.se>2023-10-23 09:37:35 +0200
commit8719ee0cb39a9e26936513027565bd1958be3147 (patch)
tree16d192a7d429633ca6a015332610c565f8c451f7
parent[asan] Ensure __asan_register_elf_globals is called in COMDAT asan.module_cto... (diff)
downloadllvm-project-8719ee0cb39a9e26936513027565bd1958be3147.tar.gz
llvm-project-8719ee0cb39a9e26936513027565bd1958be3147.tar.bz2
llvm-project-8719ee0cb39a9e26936513027565bd1958be3147.zip
workflows/release-lit: Fix dev suffix removal (#69397)
This was broken by b71edfaa4ec3c998aadb35255ce2f60bba2940b0. (cherry picked from commit 6a7f0b9d9fb533abeb14a7b5af03205688b3786a)
-rw-r--r--.github/workflows/release-tasks.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.github/workflows/release-tasks.yml b/.github/workflows/release-tasks.yml
index 27e147e5a91b..bf0dc5acdba3 100644
--- a/.github/workflows/release-tasks.yml
+++ b/.github/workflows/release-tasks.yml
@@ -106,7 +106,7 @@ jobs:
run: |
cd llvm/utils/lit
# Remove 'dev' suffix from lit version.
- sed -i "s/ + 'dev'//g" lit/__init__.py
+ sed -i 's/ + "dev"//g' lit/__init__.py
python3 setup.py sdist
- name: Upload lit to test.pypi.org