diff options
author | H.J. Lu <hjl.tools@gmail.com> | 2018-07-30 16:11:05 -0700 |
---|---|---|
committer | H.J. Lu <hjl.tools@gmail.com> | 2018-07-30 16:11:19 -0700 |
commit | c92a00d865638cebcfd13cfe0c3e811f565fe43b (patch) | |
tree | 412d9a5c74c402958c47798f69c7b382382cd4f8 | |
parent | hurd: Fix some ld.so symbol override from libc (diff) | |
download | glibc-c92a00d865638cebcfd13cfe0c3e811f565fe43b.tar.gz glibc-c92a00d865638cebcfd13cfe0c3e811f565fe43b.tar.bz2 glibc-c92a00d865638cebcfd13cfe0c3e811f565fe43b.zip |
x86: Add tst-get-cpu-features-static to $(tests) [BZ #23458]
All tests should be added to $(tests).
Reviewed-by: Carlos O'Donell <carlos@redhat.com>
[BZ #23458]
* sysdeps/x86/Makefile (tests): Add tst-get-cpu-features-static.
-rw-r--r-- | ChangeLog | 5 | ||||
-rw-r--r-- | sysdeps/x86/Makefile | 2 |
2 files changed, 6 insertions, 1 deletions
@@ -1,3 +1,8 @@ +2018-07-30 H.J. Lu <hongjiu.lu@intel.com> + + [BZ #23458] + * sysdeps/x86/Makefile (tests): Add tst-get-cpu-features-static. + 2018-07-28 Samuel Thibault <samuel.thibault@ens-lyon.org> * sysdeps/mach/hurd/dl-unistd.h (__access, __brk, __lseek, __read, diff --git a/sysdeps/x86/Makefile b/sysdeps/x86/Makefile index 672bb19489..337b0b63dc 100644 --- a/sysdeps/x86/Makefile +++ b/sysdeps/x86/Makefile @@ -5,7 +5,7 @@ endif ifeq ($(subdir),elf) sysdep-dl-routines += dl-get-cpu-features -tests += tst-get-cpu-features +tests += tst-get-cpu-features tst-get-cpu-features-static tests-static += tst-get-cpu-features-static endif |