summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sim/rx/configure.ac')
-rw-r--r--sim/rx/configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/sim/rx/configure.ac b/sim/rx/configure.ac
index 24e14e7ee59..94b5a74f114 100644
--- a/sim/rx/configure.ac
+++ b/sim/rx/configure.ac
@@ -27,14 +27,16 @@ SIM_AC_COMMON
AC_CHECK_HEADERS(getopt.h)
AC_ARG_ENABLE(cycle-accurate,
-[ --disable-cycle-accurate ],
+[AS_HELP_STRING([--disable-cycle-accurate],
+ [Disable cycle accurate simulation (faster runtime)])],
[case "${enableval}" in
yes | no) ;;
*) AC_MSG_ERROR(bad value ${enableval} given for --enable-cycle-accurate option) ;;
esac])
AC_ARG_ENABLE(cycle-stats,
-[ --disable-cycle-stats ],
+[AS_HELP_STRING([--disable-cycle-stats],
+ [Disable cycle statistics (faster runtime)])],
[case "${enableval}" in
yes | no) ;;
*) AC_MSG_ERROR(bad value ${enableval} given for --enable-cycle-stats option) ;;