summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-block/buffer')
-rw-r--r--sys-block/buffer/buffer-1.19-r2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-block/buffer/buffer-1.19-r2.ebuild b/sys-block/buffer/buffer-1.19-r2.ebuild
index 2b64f57e78ab..864470bfddb8 100644
--- a/sys-block/buffer/buffer-1.19-r2.ebuild
+++ b/sys-block/buffer/buffer-1.19-r2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/buffer/buffer-1.19-r2.ebuild,v 1.1 2005/03/05 22:30:01 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/buffer/buffer-1.19-r2.ebuild,v 1.2 2005/05/16 02:29:08 vapier Exp $
-inherit eutils flag-o-matic gcc
+inherit eutils flag-o-matic toolchain-funcs
DESCRIPTION="a tapedrive tool for speeding up reading from and writing to tape"
HOMEPAGE="http://www.microwerks.net/~hugo/"
@@ -10,10 +10,10 @@ SRC_URI="mirror://gentoo/${P}.tgz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 amd64 ppc"
+KEYWORDS="amd64 ppc x86"
IUSE=""
-DEPEND="virtual/libc"
+DEPEND=""
src_unpack() {
unpack ${A}
@@ -24,7 +24,7 @@ src_unpack() {
src_compile() {
append-lfs-flags
- emake CC="$(gcc-getCC)" CFLAGS="${CFLAGS}" || die "make failed"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" || die "make failed"
}
src_install() {