summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild')
-rw-r--r--sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild12
1 files changed, 9 insertions, 3 deletions
diff --git a/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild b/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild
index f43f37be2cc7..14657756b1e0 100644
--- a/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild
+++ b/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild,v 1.1 2005/02/02 23:42:13 kito Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild,v 1.1.1.1 2005/11/30 09:57:10 chriswhite Exp $
DESCRIPTION="FreeBSD stat, readlink - display file status"
HOMEPAGE="http://www.freebsd.org/"
@@ -9,7 +9,7 @@ SRC_URI="mirror://gentoo/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~ppc-macos"
-IUSE=""
+IUSE="build"
DEPEND="virtual/libc"
@@ -21,5 +21,11 @@ src_compile() {
src_install() {
dobin stat
- doman stat.1
+ dosym stat /usr/bin/readlink
+
+ if ! use build; then
+ doman stat.1
+ dosym stat.1.gz /usr/share/man/man1/readlink.1.gz
+ fi
+
}