summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/mailman/mailman-2.1.11.ebuild')
-rw-r--r--net-mail/mailman/mailman-2.1.11.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-mail/mailman/mailman-2.1.11.ebuild b/net-mail/mailman/mailman-2.1.11.ebuild
index f2d50fa5b0b5..257f3a932db9 100644
--- a/net-mail/mailman/mailman-2.1.11.ebuild
+++ b/net-mail/mailman/mailman-2.1.11.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/mailman/mailman-2.1.11.ebuild,v 1.4 2008/08/15 15:26:26 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/mailman/mailman-2.1.11.ebuild,v 1.5 2011/11/02 21:53:44 vapier Exp $
inherit eutils python multilib
@@ -32,7 +32,7 @@ pkg_setup() {
# need to add mailman here for compile process.
# Duplicated at pkg_postinst() for binary install.
enewgroup ${MAILGRP} ${MAILGID}
- enewuser ${MAILUSR} ${MAILUID} /bin/bash ${INSTALLDIR} mailman -G cron -c "mailman"
+ enewuser ${MAILUSR} ${MAILUID} /bin/bash ${INSTALLDIR} mailman -G cron
}
src_unpack() {
@@ -111,7 +111,7 @@ pkg_postinst() {
python_mod_optimize ${INSTALLDIR}/bin/ ${INSTALLDIR}/Mailman
enewgroup ${MAILGRP} ${MAILGID}
- enewuser ${MAILUSR} ${MAILUID} -1 ${INSTALLDIR} mailman -G cron -c "mailman"
+ enewuser ${MAILUSR} ${MAILUID} -1 ${INSTALLDIR} mailman -G cron
elog
elog "Please read /usr/share/doc/${PF}/README.gentoo.bz2 for additional"
elog "Setup information, mailman will NOT run unless you follow"