summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video')
-rw-r--r--media-video/cheese/ChangeLog8
-rw-r--r--media-video/cheese/cheese-2.24.2.ebuild50
2 files changed, 57 insertions, 1 deletions
diff --git a/media-video/cheese/ChangeLog b/media-video/cheese/ChangeLog
index 536be7cdbdd3..b1602d58f5c5 100644
--- a/media-video/cheese/ChangeLog
+++ b/media-video/cheese/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-video/cheese
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/cheese/ChangeLog,v 1.7 2008/10/20 21:09:10 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/cheese/ChangeLog,v 1.8 2008/11/29 12:04:19 eva Exp $
+
+*cheese-2.24.2 (29 Nov 2008)
+
+ 29 Nov 2008; Gilles Dartiguelongue <eva@gentoo.org> +cheese-2.24.2.ebuild:
+ Bump to 2.24.2. Various small enhancements, fix memory leaks, updated
+ translations.
*cheese-2.24.1 (20 Oct 2008)
diff --git a/media-video/cheese/cheese-2.24.2.ebuild b/media-video/cheese/cheese-2.24.2.ebuild
new file mode 100644
index 000000000000..0113d79b04d2
--- /dev/null
+++ b/media-video/cheese/cheese-2.24.2.ebuild
@@ -0,0 +1,50 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/cheese/cheese-2.24.2.ebuild,v 1.1 2008/11/29 12:04:19 eva Exp $
+
+GCONF_DEBUG="no"
+
+inherit gnome2 eutils
+
+DESCRIPTION="A cheesy program to take pictures and videos from your webcam"
+HOMEPAGE="http://www.gnome.org/projects/cheese/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="v4l"
+
+RDEPEND=">=dev-libs/dbus-glib-0.7
+ >=dev-libs/glib-2.16.0
+ >=gnome-base/gconf-2.16.0
+ >=gnome-base/gnome-vfs-2.18
+ >=gnome-base/libgnomeui-2.14.0
+ >=gnome-base/librsvg-2.18.0
+ >=gnome-extra/evolution-data-server-1.12
+ >=media-libs/gstreamer-0.10.16
+ >=media-libs/gst-plugins-base-0.10.16
+ >=media-plugins/gst-plugins-gconf-0.10
+ >=media-plugins/gst-plugins-ogg-0.10.16
+ >=media-plugins/gst-plugins-pango-0.10.16
+ >=media-plugins/gst-plugins-theora-0.10.16
+ >=media-plugins/gst-plugins-v4l2-0.10
+ >=media-plugins/gst-plugins-vorbis-0.10.16
+ >=sys-apps/dbus-1
+ >=sys-apps/hal-0.5.9
+ >=x11-libs/cairo-1.4.0
+ >=x11-libs/gtk+-2.12
+ >=x11-libs/pango-1.18.0
+ v4l? ( >=media-plugins/gst-plugins-v4l-0.10 )"
+
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.40
+ dev-util/pkgconfig
+ app-text/scrollkeeper
+ app-text/gnome-doc-utils
+ x11-proto/xf86vidmodeproto"
+
+DOCS="AUTHORS ChangeLog NEWS README"
+
+pkg_setup() {
+ G2CONF="${G2CONF} --disable-scrollkeeper --disable-hildon"
+}