summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/tcldom/tcldom-3.0.ebuild')
-rw-r--r--dev-tcltk/tcldom/tcldom-3.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-tcltk/tcldom/tcldom-3.0.ebuild b/dev-tcltk/tcldom/tcldom-3.0.ebuild
index 1888981d68cf..86e723beefb8 100644
--- a/dev-tcltk/tcldom/tcldom-3.0.ebuild
+++ b/dev-tcltk/tcldom/tcldom-3.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tcldom/tcldom-3.0.ebuild,v 1.2 2005/06/26 12:39:46 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tcldom/tcldom-3.0.ebuild,v 1.3 2006/06/03 19:56:32 matsuu Exp $
inherit eutils
@@ -8,7 +8,7 @@ DESCRIPTION="Document Object Model For Tcl"
HOMEPAGE="http://tclxml.sourceforge.net/tcldom.html"
SRC_URI="mirror://sourceforge/tclxml/${P}.tar.gz"
-IUSE="expat xml2 threads"
+IUSE="expat xml threads"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~x86 ~ppc ~amd64"
@@ -32,7 +32,7 @@ src_compile() {
use threads && myconf="${myconf} --enable-threads"
- if use xml2 ; then
+ if use xml ; then
cd ${S}/src-libxml2
econf ${myconf} || die
emake || die
@@ -48,7 +48,7 @@ src_install() {
insinto /usr/$(get_libdir)/${PN}${PV}
doins library/*.tcl || die
- if use xml2 ; then
+ if use xml ; then
cd ${S}/src-libxml2
make DESTDIR=${D} install || die
fi