summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pygsl')
-rw-r--r--dev-python/pygsl/ChangeLog6
-rw-r--r--dev-python/pygsl/pygsl-0.9.5.ebuild8
2 files changed, 8 insertions, 6 deletions
diff --git a/dev-python/pygsl/ChangeLog b/dev-python/pygsl/ChangeLog
index 64dab7dbaa18..1d9cf7213551 100644
--- a/dev-python/pygsl/ChangeLog
+++ b/dev-python/pygsl/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/pygsl
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygsl/ChangeLog,v 1.18 2012/02/23 04:08:07 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygsl/ChangeLog,v 1.19 2012/08/02 18:25:10 bicatali Exp $
+
+ 02 Aug 2012; Sébastien Fabbro <bicatali@gentoo.org> pygsl-0.9.5.ebuild:
+ Keyword amd64-linux and x86-linux
23 Feb 2012; Patrick Lauer <patrick@gentoo.org> pygsl-0.9.5.ebuild:
Restricting python properly
@@ -75,4 +78,3 @@
+pygsl-0.9.1.ebuild:
Initial import. Initial ebuild submitted by Pablo De Nápoli
<pdenapo@yahoo.com>. Closing bug #65354.
-
diff --git a/dev-python/pygsl/pygsl-0.9.5.ebuild b/dev-python/pygsl/pygsl-0.9.5.ebuild
index 177c2f56ea0e..3d4419a47aa1 100644
--- a/dev-python/pygsl/pygsl-0.9.5.ebuild
+++ b/dev-python/pygsl/pygsl-0.9.5.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygsl/pygsl-0.9.5.ebuild,v 1.4 2012/02/23 04:08:07 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygsl/pygsl-0.9.5.ebuild,v 1.5 2012/08/02 18:25:10 bicatali Exp $
-EAPI=2
+EAPI=4
SUPPORT_PYTHON_ABIS="1"
RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-* *-jython"
inherit distutils
-DESCRIPTION="A Python interface for the GNU scientific library (gsl)."
+DESCRIPTION="Python interface for the GNU scientific library (gsl)."
HOMEPAGE="http://pygsl.sourceforge.net/"
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="amd64 ~ppc ~ppc64 x86"
+KEYWORDS="amd64 ~ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
IUSE="examples"
DEPEND="sci-libs/gsl