summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Apache-Test/Apache-Test-1.15.ebuild')
-rw-r--r--dev-perl/Apache-Test/Apache-Test-1.15.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Apache-Test/Apache-Test-1.15.ebuild b/dev-perl/Apache-Test/Apache-Test-1.15.ebuild
new file mode 100644
index 000000000000..9501c90e03e6
--- /dev/null
+++ b/dev-perl/Apache-Test/Apache-Test-1.15.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.15.ebuild,v 1.9 2005/04/24 13:40:47 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Test.pm wrapper with helpers for testing Apache"
+SRC_URI="mirror://cpan/authors/id/G/GO/GOZER/${P}.tar.gz"
+HOMEPAGE="http://cpan.org/modules/by-module/Apache/${P}.readme"
+IUSE=""
+SLOT="0"
+LICENSE="Artistic"
+KEYWORDS="x86 amd64 ppc sparc alpha ia64"
+SRC_TEST="skip"
+DEPEND="net-www/apache"
+
+src_install() {
+ # This is to avoid conflicts with a deprecated Apache::Test stepping
+ # in and causing problems/install errors
+ if [ -f ${S}/.mypacklist ];
+ then
+ rm -f ${S}/.mypacklist
+ fi
+ perl-module_src_install
+}