summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/jdbc2-postgresql/jdbc2-postgresql-7.1.ebuild')
-rw-r--r--dev-java/jdbc2-postgresql/jdbc2-postgresql-7.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.1.ebuild b/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.1.ebuild
new file mode 100644
index 000000000000..d255cb565d1c
--- /dev/null
+++ b/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.1.ebuild,v 1.1 2003/05/14 17:20:01 absinthe Exp $
+
+inherit java-pkg
+
+At="jdbc7.1-1.2.jar"
+S=${WORKDIR}
+DESCRIPTION="JDBC Driver for PostgreSQL"
+SRC_URI="http://jdbc.postgresql.org/download/${At}"
+HOMEPAGE="http://jdbc.postgresql.org/"
+KEYWORDS="x86 ppc sparc alpha mips hppa arm"
+LICENSE="GPL-2"
+SLOT="3"
+DEPEND=""
+RDEPEND=">=virtual/jdk-1.2"
+
+src_compile() {
+ einfo "This is a binary-only ebuild (for now)."
+}
+
+src_install() {
+ java-pkg_dojar ${DISTDIR}/${At}
+}