summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-sci/espresso-ab/espresso-ab-1.0.ebuild')
-rw-r--r--app-sci/espresso-ab/espresso-ab-1.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-sci/espresso-ab/espresso-ab-1.0.ebuild b/app-sci/espresso-ab/espresso-ab-1.0.ebuild
new file mode 100644
index 000000000000..6055162d1417
--- /dev/null
+++ b/app-sci/espresso-ab/espresso-ab-1.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-sci/espresso-ab/espresso-ab-1.0.ebuild,v 1.1 2003/04/24 06:37:31 george Exp $
+
+IUSE=""
+
+DESCRIPTION="POSIX compliant version of the espresso logic minimization tool"
+HOMEPAGE="http://www.cs.man.ac.uk/amulet/projects/balsa/"
+SRC_URI="ftp://ftp.cs.man.ac.uk/pub/amulet/balsa/other-software/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf
+ emake || die
+}
+
+src_install() {
+ einstall || die "make install failed"
+
+ dodoc COPYING README
+}
+