summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild')
-rw-r--r--app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild b/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild
index 3602794e65fb..68657607f3d2 100644
--- a/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild
+++ b/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild,v 1.4 2004/06/27 23:08:30 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-console/vmware-console-3.0.0.7592.ebuild,v 1.5 2004/07/14 11:52:17 jmglov Exp $
MY_PN="VMware-console"
MY_PV=`echo ${PV} | sed -e 's/\.\([0-9]\+\)$/-\1/'`
@@ -18,7 +18,7 @@ KEYWORDS="~x86"
IUSE="esx"
RESTRICT="fetch nostrip"
-DEPEND="virtual/libc
+DEPEND="virtual/glibc
virtual/x11"
pkg_nofetch() {