summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexys Jacob <ultrabug@gentoo.org>2014-01-12 21:30:24 +0000
committerAlexys Jacob <ultrabug@gentoo.org>2014-01-12 21:30:24 +0000
commit13ab007d76d8a46fb1ea98ccf809e5763b42cc95 (patch)
tree10effbbe5e4128b832fde8bab24f4def76517c5a /x11-misc/py3status
parentinitial import (diff)
downloadgentoo-2-13ab007d76d8a46fb1ea98ccf809e5763b42cc95.tar.gz
gentoo-2-13ab007d76d8a46fb1ea98ccf809e5763b42cc95.tar.bz2
gentoo-2-13ab007d76d8a46fb1ea98ccf809e5763b42cc95.zip
version bump
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key B658FA13)
Diffstat (limited to 'x11-misc/py3status')
-rw-r--r--x11-misc/py3status/ChangeLog9
-rw-r--r--x11-misc/py3status/py3status-1.2.ebuild27
2 files changed, 34 insertions, 2 deletions
diff --git a/x11-misc/py3status/ChangeLog b/x11-misc/py3status/ChangeLog
index c5912f8c1ffe..97ef3fa3ecd1 100644
--- a/x11-misc/py3status/ChangeLog
+++ b/x11-misc/py3status/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-misc/py3status
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/py3status/ChangeLog,v 1.4 2013/12/15 17:46:33 ultrabug Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/py3status/ChangeLog,v 1.5 2014/01/12 21:30:24 ultrabug Exp $
+
+*py3status-1.2 (12 Jan 2014)
+
+ 12 Jan 2014; Ultrabug <ultrabug@gentoo.org> +py3status-1.2.ebuild:
+ version bump
*py3status-1.1 (15 Dec 2013)
diff --git a/x11-misc/py3status/py3status-1.2.ebuild b/x11-misc/py3status/py3status-1.2.ebuild
new file mode 100644
index 000000000000..51a59f5452c4
--- /dev/null
+++ b/x11-misc/py3status/py3status-1.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/py3status/py3status-1.2.ebuild,v 1.1 2014/01/12 21:30:23 ultrabug Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+
+SRC_URI="https://github.com/ultrabug/py3status/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+inherit distutils-r1
+
+MY_PN="py3status"
+MY_P="${MY_PN}-${PV/_/-}"
+
+DESCRIPTION="py3status is an extensible i3status wrapper written in python"
+HOMEPAGE="https://github.com/ultrabug/py3status"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="x11-misc/i3status"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S=${WORKDIR}/${MY_P}