summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2007-04-29 13:41:53 +0000
committerRaúl Porcel <armin76@gentoo.org>2007-04-29 13:41:53 +0000
commitab6ef45427438b80501ae1e3802d98c94957aa91 (patch)
treed591270249aed97f64e977bd972eb174d6d43b50 /x11-libs
parentx86 stable wrt #171021 (diff)
downloadgentoo-2-ab6ef45427438b80501ae1e3802d98c94957aa91.tar.gz
gentoo-2-ab6ef45427438b80501ae1e3802d98c94957aa91.tar.bz2
gentoo-2-ab6ef45427438b80501ae1e3802d98c94957aa91.zip
ia64 + x86 stable wrt #176367
(Portage version: 2.1.2.5)
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/cairo/ChangeLog5
-rw-r--r--x11-libs/cairo/cairo-1.4.4.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/x11-libs/cairo/ChangeLog b/x11-libs/cairo/ChangeLog
index 662edce3f6d2..6e1c47de9bf1 100644
--- a/x11-libs/cairo/ChangeLog
+++ b/x11-libs/cairo/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-libs/cairo
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/ChangeLog,v 1.113 2007/04/28 16:20:51 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/ChangeLog,v 1.114 2007/04/29 13:41:53 armin76 Exp $
+
+ 29 Apr 2007; Raúl Porcel <armin76@gentoo.org> cairo-1.4.4.ebuild:
+ ia64 + x86 stable wrt #176367
28 Apr 2007; nixnut <nixnut@gentoo.org> cairo-1.4.4.ebuild:
Stable on ppc wrt bug 176367
diff --git a/x11-libs/cairo/cairo-1.4.4.ebuild b/x11-libs/cairo/cairo-1.4.4.ebuild
index 0798255aaa03..a812618ddb3a 100644
--- a/x11-libs/cairo/cairo-1.4.4.ebuild
+++ b/x11-libs/cairo/cairo-1.4.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/cairo-1.4.4.ebuild,v 1.2 2007/04/28 16:20:51 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/cairo-1.4.4.ebuild,v 1.3 2007/04/29 13:41:53 armin76 Exp $
inherit eutils flag-o-matic libtool
@@ -10,7 +10,7 @@ SRC_URI="http://cairographics.org/releases/${P}.tar.gz"
LICENSE="|| ( LGPL-2.1 MPL-1.1 )"
SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ia64 ~mips ppc ~ppc64 ~s390 ~sh ~sparc x86 ~x86-fbsd"
IUSE="debug directfb doc glitz svg X xcb"
# Test causes a circular depend on gtk+... since gtk+ needs cairo but test needs gtk+ so we need to block it