summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-04-15 19:01:01 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-04-15 19:01:01 +0000
commit58c910dc7e0e828613f2616759170873ff077e7d (patch)
tree26b5fabcc7a4593810f00b701ee8392124a79b6d /x11-libs/qt
parent(Portage version: 2.0.51.19) (Manifest recommit) (diff)
downloadgentoo-2-58c910dc7e0e828613f2616759170873ff077e7d.tar.gz
gentoo-2-58c910dc7e0e828613f2616759170873ff077e7d.tar.bz2
gentoo-2-58c910dc7e0e828613f2616759170873ff077e7d.zip
repoman: Trim trailing whitespace
(Portage version: 2.0.51.19)
Diffstat (limited to 'x11-libs/qt')
-rw-r--r--x11-libs/qt/qt-4.0.0_beta2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-libs/qt/qt-4.0.0_beta2.ebuild b/x11-libs/qt/qt-4.0.0_beta2.ebuild
index 08ba509c119c..4da9897a11a0 100644
--- a/x11-libs/qt/qt-4.0.0_beta2.ebuild
+++ b/x11-libs/qt/qt-4.0.0_beta2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.0.0_beta2.ebuild,v 1.5 2005/04/15 12:29:23 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.0.0_beta2.ebuild,v 1.6 2005/04/15 19:01:01 mr_bones_ Exp $
inherit eutils flag-o-matic
@@ -115,7 +115,7 @@ src_compile() {
-sysconfdir ${QTSYSCONFDIR} -translationdir ${QTTRANSDIR} ${myconf} || die
emake sub-tools-all-ordered || die
- if use examples; then
+ if use examples; then
emake sub-demos sub-examples sub-tutorial || die
fi
}
@@ -130,10 +130,10 @@ src_install() {
# Using install_qmake forces lots of other things to build. Bypass it for now.
make INSTALL_ROOT=${D} sub-tools-install_subtargets-ordered || die
- if use example; then
+ if use example; then
make INSTALL_ROOT=${D} sub-tutorial-install_subtargets-ordered || die
fi
-
+
install -c ${S}/bin/qmake ${D}${QTBINDIR}/qmake
use doc && make INSTALL_ROOT=${D} install_htmldocs