summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonnie Berkholz <spyderous@gentoo.org>2005-08-08 06:28:13 +0000
committerDonnie Berkholz <spyderous@gentoo.org>2005-08-08 06:28:13 +0000
commit57fb94ba97fd17987ae03bea4bd04417b795d84b (patch)
tree9bfd00b09ca8ce22f5f0c789638e86d6e99bbc25 /x11-apps/xbiff
parentversion bump (diff)
downloadgentoo-2-57fb94ba97fd17987ae03bea4bd04417b795d84b.tar.gz
gentoo-2-57fb94ba97fd17987ae03bea4bd04417b795d84b.tar.bz2
gentoo-2-57fb94ba97fd17987ae03bea4bd04417b795d84b.zip
Initial commit for modular X.
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'x11-apps/xbiff')
-rw-r--r--x11-apps/xbiff/ChangeLog9
-rw-r--r--x11-apps/xbiff/Manifest2
-rw-r--r--x11-apps/xbiff/files/digest-xbiff-0.99.01
-rw-r--r--x11-apps/xbiff/xbiff-0.99.0.ebuild23
4 files changed, 35 insertions, 0 deletions
diff --git a/x11-apps/xbiff/ChangeLog b/x11-apps/xbiff/ChangeLog
new file mode 100644
index 000000000000..bcd7af565d3f
--- /dev/null
+++ b/x11-apps/xbiff/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for x11-apps/xbiff
+# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xbiff/ChangeLog,v 1.1 2005/08/08 06:28:10 spyderous Exp $
+
+*xbiff-0.99.0 (08 Aug 2005)
+
+ 08 Aug 2005; Donnie Berkholz <spyderous@gentoo.org>; +xbiff-0.99.0.ebuild:
+ Initial commit for modular X.
+
diff --git a/x11-apps/xbiff/Manifest b/x11-apps/xbiff/Manifest
new file mode 100644
index 000000000000..1bee912903ab
--- /dev/null
+++ b/x11-apps/xbiff/Manifest
@@ -0,0 +1,2 @@
+MD5 43d06a8d8db64f9857f07aa162b65923 xbiff-0.99.0.ebuild 499
+MD5 2f5ccc747384ae473b643a1c75b22799 files/digest-xbiff-0.99.0 64
diff --git a/x11-apps/xbiff/files/digest-xbiff-0.99.0 b/x11-apps/xbiff/files/digest-xbiff-0.99.0
new file mode 100644
index 000000000000..856bd68d9742
--- /dev/null
+++ b/x11-apps/xbiff/files/digest-xbiff-0.99.0
@@ -0,0 +1 @@
+MD5 36e2d36ab6160220afed85d0c0d4a314 xbiff-0.99.0.tar.bz2 60297
diff --git a/x11-apps/xbiff/xbiff-0.99.0.ebuild b/x11-apps/xbiff/xbiff-0.99.0.ebuild
new file mode 100644
index 000000000000..4b046d28714d
--- /dev/null
+++ b/x11-apps/xbiff/xbiff-0.99.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xbiff/xbiff-0.99.0.ebuild,v 1.1 2005/08/08 06:28:10 spyderous Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xbiff application"
+KEYWORDS="~x86"
+#IUSE="xprint"
+RDEPEND="x11-libs/libXaw
+ x11-misc/xbitmaps"
+DEPEND="${RDEPEND}"
+
+#CONFIGURE_OPTIONS="$(use_enable xprint)"
+
+pkg_setup() {
+ if ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}