summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-17 13:30:15 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-17 13:30:15 +0000
commit9be3c6a343e605bfa03f46ebbb061b27adec3c41 (patch)
treede47845ddbc13a29598d2aa117fda6c1b566c0da /net-mail/evolution
parentSome minor dependenice fixes (diff)
downloadgentoo-2-9be3c6a343e605bfa03f46ebbb061b27adec3c41.tar.gz
gentoo-2-9be3c6a343e605bfa03f46ebbb061b27adec3c41.tar.bz2
gentoo-2-9be3c6a343e605bfa03f46ebbb061b27adec3c41.zip
*** empty log message ***
Diffstat (limited to 'net-mail/evolution')
-rw-r--r--net-mail/evolution/evolution-0.10.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/net-mail/evolution/evolution-0.10.ebuild b/net-mail/evolution/evolution-0.10.ebuild
new file mode 100644
index 000000000000..90bf41a7b27b
--- /dev/null
+++ b/net-mail/evolution/evolution-0.10.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/evolution/evolution-0.10.ebuild,v 1.1 2001/05/17 13:30:15 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A GNOME groupware application, a Microsoft Outlook workalike"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.helixcode.com"
+
+DEPEND=">=gnome-base/gnome-core-1.2.4
+ >=gnome-base/libunicode-0.4-r1
+ >=gnome-base/gal-0.5
+ >=gnome-base/gtkhtml-0.8.3
+ ldap? ( >=net-nds/openldap-1.2 )"
+
+src_compile() {
+
+ local myconf
+# if [ "`use ldap`" ] ; then
+# myconf="--enable-ldap=yes"
+# else
+ myconf="--enable-ldap=no"
+# fi
+ try ./configure --prefix=/opt/gnome --host=${CHOST} $myconf
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog HACKING MAINTAINERS
+ dodoc NEWS README
+}
+
+