summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-10-13 15:22:15 +0000
committerSven Wegener <swegener@gentoo.org>2005-10-13 15:22:15 +0000
commit2111cef8fe0e5919e7b9450181e002517e7e174e (patch)
treeeb7d2e843cc5759634cb78fb7d585f0b6fb4b2cd /net-analyzer/sguil-sensor
parentMarked stable on amd64 (diff)
downloadgentoo-2-2111cef8fe0e5919e7b9450181e002517e7e174e.tar.gz
gentoo-2-2111cef8fe0e5919e7b9450181e002517e7e174e.tar.bz2
gentoo-2-2111cef8fe0e5919e7b9450181e002517e7e174e.zip
Use full atoms for built_with_use
(Portage version: 2.0.53_rc5)
Diffstat (limited to 'net-analyzer/sguil-sensor')
-rw-r--r--net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r1.ebuild6
-rw-r--r--net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r2.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r1.ebuild b/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r1.ebuild
index 109c41873e79..24e5c1f28db3 100644
--- a/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r1.ebuild
+++ b/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r1.ebuild,v 1.2 2005/10/10 01:09:54 strerror Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r1.ebuild,v 1.3 2005/10/13 15:20:03 swegener Exp $
inherit eutils
@@ -24,7 +24,7 @@ RDEPEND="${DEPEND}
S=${WORKDIR}/sguil-${PV}
pkg_setup() {
- if built_with_use tcl threads ; then
+ if built_with_use dev-lang/tcl threads ; then
eerror
eerror "Sguil does not run when tcl was built with threading enabled."
eerror "Please rebuild tcl without threads and reemerge this ebuild."
@@ -32,7 +32,7 @@ pkg_setup() {
die
fi
- if ! built_with_use snort sguil ; then
+ if ! built_with_use net-analyzer/snort sguil ; then
eerror
eerror "You need to emerge snort with 'sguil' USE flag to get"
eerror "the full sguil functionality"
diff --git a/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r2.ebuild b/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r2.ebuild
index a5c99cd74bcc..7433b8228d5d 100644
--- a/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r2.ebuild
+++ b/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r2.ebuild,v 1.1 2005/10/10 23:23:05 strerror Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/sguil-sensor/sguil-sensor-0.5.3-r2.ebuild,v 1.2 2005/10/13 15:20:03 swegener Exp $
inherit eutils
@@ -24,7 +24,7 @@ RDEPEND="${DEPEND}
S=${WORKDIR}/sguil-${PV}
pkg_setup() {
- if built_with_use tcl threads ; then
+ if built_with_use dev-lang/tcl threads ; then
eerror
eerror "Sguil does not run when tcl was built with threading enabled."
eerror "Please rebuild tcl without threads and reemerge this ebuild."
@@ -32,7 +32,7 @@ pkg_setup() {
die
fi
- if ! built_with_use snort sguil ; then
+ if ! built_with_use net-analyzer/snort sguil ; then
eerror
eerror "You need to emerge snort with 'sguil' USE flag to get"
eerror "the full sguil functionality"