summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2008-02-13 22:59:06 +0000
committerAlexis Ballier <aballier@gentoo.org>2008-02-13 22:59:06 +0000
commitb2477409d57ec6fd377651f51c9101221a76a46b (patch)
tree14826fda2b9336ea7c6dd069a8558349174f6bbf /media-video/vobcopy/vobcopy-1.1.0.ebuild
parentStop adding back ppc-macos, it's gone -- accept it (diff)
downloadgentoo-2-b2477409d57ec6fd377651f51c9101221a76a46b.tar.gz
gentoo-2-b2477409d57ec6fd377651f51c9101221a76a46b.tar.bz2
gentoo-2-b2477409d57ec6fd377651f51c9101221a76a46b.zip
version bump for bug #197578
(Portage version: 2.1.4.4)
Diffstat (limited to 'media-video/vobcopy/vobcopy-1.1.0.ebuild')
-rw-r--r--media-video/vobcopy/vobcopy-1.1.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-video/vobcopy/vobcopy-1.1.0.ebuild b/media-video/vobcopy/vobcopy-1.1.0.ebuild
new file mode 100644
index 000000000000..c49c0935bd07
--- /dev/null
+++ b/media-video/vobcopy/vobcopy-1.1.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/vobcopy/vobcopy-1.1.0.ebuild,v 1.1 2008/02/13 22:59:06 aballier Exp $
+
+inherit toolchain-funcs
+
+IUSE=""
+
+DESCRIPTION="copies DVD .vob files to harddisk, decrypting them on the way"
+HOMEPAGE="http://lpn.rnbhq.org/"
+SRC_URI="http://lpn.rnbhq.org/download/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+DEPEND=">=media-libs/libdvdread-0.9.4"
+
+src_compile() {
+ tc-export CC
+ ./configure.sh --with-lfs
+ emake || die "emake failed"
+}
+
+src_install() {
+ dobin vobcopy || die "dobin failed"
+ doman vobcopy.1 || die "doman failed"
+ dodoc Changelog README Release-Notes TODO alternative_programs.txt \
+ || die "dodoc failed"
+}