summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2004-05-15 20:29:37 +0000
committerCaleb Tennis <caleb@gentoo.org>2004-05-15 20:29:37 +0000
commitdf682a5e6ebee975027412032686f8fa19ffe097 (patch)
tree4b1c8263699959219bd911d933f04490142cd5ae /kde-base/kde-i18n
parentStable on AMD64 (Manifest recommit) (diff)
downloadgentoo-2-df682a5e6ebee975027412032686f8fa19ffe097.tar.gz
gentoo-2-df682a5e6ebee975027412032686f8fa19ffe097.tar.bz2
gentoo-2-df682a5e6ebee975027412032686f8fa19ffe097.zip
fix quoting on LINGUAS env var
Diffstat (limited to 'kde-base/kde-i18n')
-rw-r--r--kde-base/kde-i18n/kde-i18n-3.2.0.ebuild4
-rw-r--r--kde-base/kde-i18n/kde-i18n-3.2.1.ebuild4
-rw-r--r--kde-base/kde-i18n/kde-i18n-3.2.2.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/kde-base/kde-i18n/kde-i18n-3.2.0.ebuild b/kde-base/kde-i18n/kde-i18n-3.2.0.ebuild
index 6625ed77fd82..f68a4c3fccbc 100644
--- a/kde-base/kde-i18n/kde-i18n-3.2.0.ebuild
+++ b/kde-base/kde-i18n/kde-i18n-3.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kde-i18n/kde-i18n-3.2.0.ebuild,v 1.9 2004/03/01 00:41:33 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kde-i18n/kde-i18n-3.2.0.ebuild,v 1.10 2004/05/15 20:29:37 caleb Exp $
inherit kde
need-kde ${PV}
@@ -62,7 +62,7 @@ SRC_URI="linguas_az? ( mirror://kde/stable/${MY_PV}/src/kde-i18n/kde-i18n-az-${P
src_unpack() {
- if [ -z ${LINGUAS} ]; then
+ if [ -z "${LINGUAS}" ]; then
ewarn
ewarn "You must define a LINGUAS environment variable that contains a list"
ewarn "of the language codes for which languages you would like to install."
diff --git a/kde-base/kde-i18n/kde-i18n-3.2.1.ebuild b/kde-base/kde-i18n/kde-i18n-3.2.1.ebuild
index 7d2a98158d85..c74886565ea3 100644
--- a/kde-base/kde-i18n/kde-i18n-3.2.1.ebuild
+++ b/kde-base/kde-i18n/kde-i18n-3.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kde-i18n/kde-i18n-3.2.1.ebuild,v 1.4 2004/05/02 21:42:15 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kde-i18n/kde-i18n-3.2.1.ebuild,v 1.5 2004/05/15 20:29:37 caleb Exp $
inherit kde
need-kde ${PV}
@@ -66,7 +66,7 @@ SRC_URI="linguas_az? ( mirror://kde/stable/${MY_PV}/src/kde-i18n/kde-i18n-az-${P
src_unpack() {
- if [ -z ${LINGUAS} ]; then
+ if [ -z "${LINGUAS}" ]; then
ewarn
ewarn "You must define a LINGUAS environment variable that contains a list"
ewarn "of the language codes for which languages you would like to install."
diff --git a/kde-base/kde-i18n/kde-i18n-3.2.2.ebuild b/kde-base/kde-i18n/kde-i18n-3.2.2.ebuild
index 26b675d7ce59..60d696966cba 100644
--- a/kde-base/kde-i18n/kde-i18n-3.2.2.ebuild
+++ b/kde-base/kde-i18n/kde-i18n-3.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kde-i18n/kde-i18n-3.2.2.ebuild,v 1.3 2004/05/15 15:27:20 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kde-i18n/kde-i18n-3.2.2.ebuild,v 1.4 2004/05/15 20:29:37 caleb Exp $
inherit kde
MY_PV=${PV}
@@ -66,7 +66,7 @@ SRC_URI="linguas_az? ( mirror://kde/stable/${MY_PV}/src/kde-i18n/kde-i18n-az-${P
src_unpack() {
- if [ -z ${LINGUAS} ]; then
+ if [ -z "${LINGUAS}" ]; then
ewarn
ewarn "You must define a LINGUAS environment variable that contains a list"
ewarn "of the language codes for which languages you would like to install."