summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2010-03-15 06:40:01 +0000
committerHans de Graaff <graaff@gentoo.org>2010-03-15 06:40:01 +0000
commita237649ba45eb1760c57c2325c12462d179d3a00 (patch)
tree48a8544a56e5d8ada19b6b946bcb61936989efd1 /dev-ruby
parentAutomated update of use.local.desc (diff)
downloadgentoo-2-a237649ba45eb1760c57c2325c12462d179d3a00.tar.gz
gentoo-2-a237649ba45eb1760c57c2325c12462d179d3a00.tar.bz2
gentoo-2-a237649ba45eb1760c57c2325c12462d179d3a00.zip
Version bump: new cdiff and decolor executables.
(Portage version: 2.1.7.17/cvs/Linux x86_64)
Diffstat (limited to 'dev-ruby')
-rw-r--r--dev-ruby/term-ansicolor/ChangeLog8
-rw-r--r--dev-ruby/term-ansicolor/term-ansicolor-1.0.5.ebuild26
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-ruby/term-ansicolor/ChangeLog b/dev-ruby/term-ansicolor/ChangeLog
index 45b6b78c14ba..4247aa652484 100644
--- a/dev-ruby/term-ansicolor/ChangeLog
+++ b/dev-ruby/term-ansicolor/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-ruby/term-ansicolor
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/term-ansicolor/ChangeLog,v 1.5 2010/02/13 19:33:52 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/term-ansicolor/ChangeLog,v 1.6 2010/03/15 06:40:01 graaff Exp $
+
+*term-ansicolor-1.0.5 (15 Mar 2010)
+
+ 15 Mar 2010; Hans de Graaff <graaff@gentoo.org>
+ +term-ansicolor-1.0.5.ebuild:
+ Version bump: new cdiff and decolor executables.
13 Feb 2010; Raúl Porcel <armin76@gentoo.org>
term-ansicolor-1.0.4.ebuild, term-ansicolor-1.0.4-r1.ebuild:
diff --git a/dev-ruby/term-ansicolor/term-ansicolor-1.0.5.ebuild b/dev-ruby/term-ansicolor/term-ansicolor-1.0.5.ebuild
new file mode 100644
index 000000000000..52e2ff687873
--- /dev/null
+++ b/dev-ruby/term-ansicolor/term-ansicolor-1.0.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/term-ansicolor/term-ansicolor-1.0.5.ebuild,v 1.1 2010/03/15 06:40:01 graaff Exp $
+
+EAPI=2
+USE_RUBY="ruby18"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_TASK_TEST="tests"
+RUBY_FAKEGEM_EXTRADOC="CHANGES README"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Small Ruby library that colors strings using ANSI escape sequences."
+HOMEPAGE="http://term-ansicolor.rubyforge.org/"
+LICENSE="GPL-2"
+
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+SLOT="0"
+IUSE="examples"
+
+all_ruby_install() {
+ all_fakegem_install
+
+ use examples && docinto examples && dodoc examples/*
+}