summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-03-14 17:04:09 +0000
committerIan Delaney <idella4@gentoo.org>2013-03-14 17:04:09 +0000
commit47e4f62e96c18917031a01aac8d40a18b595db68 (patch)
treecee55115c3647997ed820e032ed30779b91fa315 /dev-python/yolk/yolk-0.4.3-r1.ebuild
parentOld. (diff)
downloadgentoo-2-47e4f62e96c18917031a01aac8d40a18b595db68.tar.gz
gentoo-2-47e4f62e96c18917031a01aac8d40a18b595db68.tar.bz2
gentoo-2-47e4f62e96c18917031a01aac8d40a18b595db68.zip
revbump
(Portage version: 2.1.11.40/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/yolk/yolk-0.4.3-r1.ebuild')
-rw-r--r--dev-python/yolk/yolk-0.4.3-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/yolk/yolk-0.4.3-r1.ebuild b/dev-python/yolk/yolk-0.4.3-r1.ebuild
new file mode 100644
index 000000000000..1a3d9cbe4455
--- /dev/null
+++ b/dev-python/yolk/yolk-0.4.3-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/yolk/yolk-0.4.3-r1.ebuild,v 1.1 2013/03/14 17:04:09 idella4 Exp $
+
+EAPI="5"
+PYTHON_COMPAT=( python{2_5,2_6,2_7} pypy{1_9,2_0} )
+
+inherit distutils-r1
+
+DESCRIPTION="Tool and library for querying PyPI and locally installed Python packages"
+HOMEPAGE="http://pypi.python.org/pypi/yolk"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="examples"
+
+DEPEND="dev-python/setuptools
+ dev-python/yolk-portage"
+RDEPEND="${DEPEND}"
+
+python_install_all() {
+ if use examples; then
+ docinto examples/plugins
+ dodoc -r examples/plugins/*
+ fi
+}