summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2013-08-08 07:19:34 +0000
committerTim Harder <radhermit@gentoo.org>2013-08-08 07:19:34 +0000
commit6c6cbd7150e5b85ddb9cf6ea4a8cad839a9bef5b (patch)
tree34f8fedc18a0c1201d56e0432cfe4a00ef7ad963 /dev-python/setuptools-git
parentfix manifest (diff)
downloadgentoo-2-6c6cbd7150e5b85ddb9cf6ea4a8cad839a9bef5b.tar.gz
gentoo-2-6c6cbd7150e5b85ddb9cf6ea4a8cad839a9bef5b.tar.bz2
gentoo-2-6c6cbd7150e5b85ddb9cf6ea4a8cad839a9bef5b.zip
Version bump.
(Portage version: 2.2.0_alpha195/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'dev-python/setuptools-git')
-rw-r--r--dev-python/setuptools-git/ChangeLog7
-rw-r--r--dev-python/setuptools-git/setuptools-git-1.0.ebuild22
2 files changed, 28 insertions, 1 deletions
diff --git a/dev-python/setuptools-git/ChangeLog b/dev-python/setuptools-git/ChangeLog
index fc21320e0b09..4e53a67d5e5b 100644
--- a/dev-python/setuptools-git/ChangeLog
+++ b/dev-python/setuptools-git/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/setuptools-git
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools-git/ChangeLog,v 1.1 2013/01/26 06:26:32 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools-git/ChangeLog,v 1.2 2013/08/08 07:19:34 radhermit Exp $
+
+*setuptools-git-1.0 (08 Aug 2013)
+
+ 08 Aug 2013; Tim Harder <radhermit@gentoo.org> +setuptools-git-1.0.ebuild:
+ Version bump.
*setuptools-git-1.0_beta1 (26 Jan 2013)
diff --git a/dev-python/setuptools-git/setuptools-git-1.0.ebuild b/dev-python/setuptools-git/setuptools-git-1.0.ebuild
new file mode 100644
index 000000000000..26896f0837f5
--- /dev/null
+++ b/dev-python/setuptools-git/setuptools-git-1.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools-git/setuptools-git-1.0.ebuild,v 1.1 2013/08/08 07:19:34 radhermit Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+
+inherit distutils-r1
+
+DESCRIPTION="Setuptools revision control system plugin for Git."
+HOMEPAGE="https://github.com/wichert/setuptools-git"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+python_test() {
+ esetup.py test
+}