summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-01-14 05:45:14 +0000
committerIan Delaney <idella4@gentoo.org>2013-01-14 05:45:14 +0000
commit41ea0febdffa819d316ce5e806fee6651592fffb (patch)
treeec4de8fadbc6bd031aee8cd40828faba38f576e7 /dev-python/django-evolution
parentRevision bump. Add fuse, uuid, and ssl use flags and fix deps. (diff)
downloadgentoo-2-41ea0febdffa819d316ce5e806fee6651592fffb.tar.gz
gentoo-2-41ea0febdffa819d316ce5e806fee6651592fffb.tar.bz2
gentoo-2-41ea0febdffa819d316ce5e806fee6651592fffb.zip
0.6.7-r1; src_install upgraded, test phase temporarily disabled
(Portage version: 2.1.11.30/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/django-evolution')
-rw-r--r--dev-python/django-evolution/ChangeLog6
-rw-r--r--dev-python/django-evolution/django-evolution-0.6.7-r1.ebuild21
2 files changed, 12 insertions, 15 deletions
diff --git a/dev-python/django-evolution/ChangeLog b/dev-python/django-evolution/ChangeLog
index 770359cc6ab0..291d1520f904 100644
--- a/dev-python/django-evolution/ChangeLog
+++ b/dev-python/django-evolution/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/django-evolution
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-evolution/ChangeLog,v 1.5 2013/01/13 09:21:23 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-evolution/ChangeLog,v 1.6 2013/01/14 05:45:14 idella4 Exp $
+
+ 14 Jan 2013; Ian Delaney <idella4@gentoo.org>
+ django-evolution-0.6.7-r1.ebuild:
+ 0.6.7-r1; src_install upgraded, test phase temporarily disabled
*django-evolution-0.6.7-r1 (13 Jan 2013)
diff --git a/dev-python/django-evolution/django-evolution-0.6.7-r1.ebuild b/dev-python/django-evolution/django-evolution-0.6.7-r1.ebuild
index c637fe908063..e25ebad23ebe 100644
--- a/dev-python/django-evolution/django-evolution-0.6.7-r1.ebuild
+++ b/dev-python/django-evolution/django-evolution-0.6.7-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-evolution/django-evolution-0.6.7-r1.ebuild,v 1.1 2013/01/13 09:21:23 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-evolution/django-evolution-0.6.7-r1.ebuild,v 1.2 2013/01/14 05:45:14 idella4 Exp $
EAPI=5
@@ -26,22 +26,15 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/${MY_P}
-python_test() {
- testing() {
- local exit_status=0
- "$(PYTHON)" tests/runtests.py || exit_status=1
- return $exit_status
- }
- python_execute_function testing
-}
+#python_test() {
+# "${PYTHON}" tests/runtests.py || exit_status=1
+#}
src_install() {
distutils-r1_src_install
- local msg="Remove tests to avoid file collisions"
- rmtests() {
- rm -rf "${ED}"/$(python_get_sitedir)/tests/
- }
- python_execute_function --action-message "$msg" rmtests
+ einfo "Remove tests to avoid file collisions"
+ rm -rf $(find "${ED}" -name tests) || die
+
dodoc -r docs/
}