summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-03-06 04:20:59 +0000
committerMike Frysinger <vapier@gentoo.org>2003-03-06 04:20:59 +0000
commit61a04339311346a15a16fc656f8b0335077d6044 (patch)
treef40bc370363d39e515215da583d248f56c3f90df /dev-php
parentspelling fix #16940 (diff)
downloadgentoo-2-61a04339311346a15a16fc656f8b0335077d6044.tar.gz
gentoo-2-61a04339311346a15a16fc656f8b0335077d6044.tar.bz2
gentoo-2-61a04339311346a15a16fc656f8b0335077d6044.zip
qt fixes
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/php/php-4.3.0-r3.ebuild9
-rw-r--r--dev-php/php/php-4.3.0-r4.ebuild11
-rw-r--r--dev-php/php/php-4.3.1-r1.ebuild6
-rw-r--r--dev-php/php/php-4.3.1.ebuild9
4 files changed, 13 insertions, 22 deletions
diff --git a/dev-php/php/php-4.3.0-r3.ebuild b/dev-php/php/php-4.3.0-r3.ebuild
index 2ad5450f85c8..e3fc5f810a6d 100644
--- a/dev-php/php/php-4.3.0-r3.ebuild
+++ b/dev-php/php/php-4.3.0-r3.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.0-r3.ebuild,v 1.3 2003/03/03 09:23:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.0-r3.ebuild,v 1.4 2003/03/06 04:20:59 vapier Exp $
IUSE="truetype postgres tiff libwww nls jpeg readline ssl oci8 mysql X gdbm curl imap xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam"
@@ -119,11 +119,8 @@ src_compile() {
myconf="${myconf} --with-oci8=${ORACLE_HOME}"
fi
fi
-
- use qt && ( \
- export QTDIR=/usr/qt/2 #hope this helps - danarmak
- myconf="${myconf} --with-qtdom"
- )
+
+ use qt && myconf="${myconf} --with-qtdom"
if [ "`use imap`" ] ; then
if [ "`use ssl`" ] && [ "`strings ${ROOT}/usr/lib/c-client.a \
diff --git a/dev-php/php/php-4.3.0-r4.ebuild b/dev-php/php/php-4.3.0-r4.ebuild
index dec06d835925..852ed478c48f 100644
--- a/dev-php/php/php-4.3.0-r4.ebuild
+++ b/dev-php/php/php-4.3.0-r4.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.0-r4.ebuild,v 1.4 2003/03/03 09:23:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.0-r4.ebuild,v 1.5 2003/03/06 04:20:59 vapier Exp $
IUSE="truetype postgres tiff libwww nls jpeg readline ssl oci8 mysql X gdbm curl imap xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam"
@@ -120,12 +120,9 @@ src_compile() {
if [ "$ORACLE_HOME" ] ; then
myconf="${myconf} --with-oci8=${ORACLE_HOME}"
fi
- fi
-
- use qt && ( \
- export QTDIR=/usr/qt/2 #hope this helps - danarmak
- myconf="${myconf} --with-qtdom"
- )
+ fi
+
+ use qt && myconf="${myconf} --with-qtdom"
if [ "`use imap`" ] ; then
if [ "`use ssl`" ] && [ "`strings ${ROOT}/usr/lib/c-client.a \
diff --git a/dev-php/php/php-4.3.1-r1.ebuild b/dev-php/php/php-4.3.1-r1.ebuild
index 3d805fdb90ae..d8c24628ec25 100644
--- a/dev-php/php/php-4.3.1-r1.ebuild
+++ b/dev-php/php/php-4.3.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1-r1.ebuild,v 1.7 2003/03/03 21:10:55 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1-r1.ebuild,v 1.8 2003/03/06 04:20:59 vapier Exp $
IUSE="truetype postgres tiff libwww nls jpeg readline ssl oci8 mysql X gdbm curl imap xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam spell"
@@ -127,8 +127,8 @@ src_compile() {
if [ "$ORACLE_HOME" ] ; then
myconf="${myconf} --with-oci8=${ORACLE_HOME}"
fi
- fi
-
+ fi
+
use qt && myconf="${myconf} --with-qtdom"
if [ "`use imap`" ] ; then
diff --git a/dev-php/php/php-4.3.1.ebuild b/dev-php/php/php-4.3.1.ebuild
index 5bdd5b20e8fb..8fbd084fe803 100644
--- a/dev-php/php/php-4.3.1.ebuild
+++ b/dev-php/php/php-4.3.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1.ebuild,v 1.7 2003/03/03 21:10:55 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1.ebuild,v 1.8 2003/03/06 04:20:59 vapier Exp $
IUSE="truetype postgres tiff libwww nls jpeg readline ssl oci8 mysql X gdbm curl imap xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam spell"
@@ -123,11 +123,8 @@ src_compile() {
myconf="${myconf} --with-oci8=${ORACLE_HOME}"
fi
fi
-
- use qt && {
- export QTDIR=${QTDIR} #hope this helps - danarmak
- myconf="${myconf} --with-qtdom"
- }
+
+ use qt && myconf="${myconf} --with-qtdom"
if [ "`use imap`" ] ; then
if [ "`use ssl`" ] && [ "`strings ${ROOT}/usr/lib/c-client.a \