summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2004-02-12 09:13:21 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2004-02-12 09:13:21 +0000
commit43e3c27dace2a5d95561cae575e8e8d0dff3f0c5 (patch)
treeb8f70a003c2da92e9f475a0fe908686227fc6069 /dev-lisp/cl-quick-arrays/cl-quick-arrays-1.0-r1.ebuild
parentBump to 0.5 (Manifest recommit) (diff)
downloadgentoo-2-43e3c27dace2a5d95561cae575e8e8d0dff3f0c5.tar.gz
gentoo-2-43e3c27dace2a5d95561cae575e8e8d0dff3f0c5.tar.bz2
gentoo-2-43e3c27dace2a5d95561cae575e8e8d0dff3f0c5.zip
Fire in the hole!
Diffstat (limited to 'dev-lisp/cl-quick-arrays/cl-quick-arrays-1.0-r1.ebuild')
-rw-r--r--dev-lisp/cl-quick-arrays/cl-quick-arrays-1.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-lisp/cl-quick-arrays/cl-quick-arrays-1.0-r1.ebuild b/dev-lisp/cl-quick-arrays/cl-quick-arrays-1.0-r1.ebuild
new file mode 100644
index 000000000000..a8c48d1e3a88
--- /dev/null
+++ b/dev-lisp/cl-quick-arrays/cl-quick-arrays-1.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-quick-arrays/cl-quick-arrays-1.0-r1.ebuild,v 1.1 2004/02/12 09:13:19 mkennedy Exp $
+
+inherit common-lisp
+
+DEB_PV=8
+
+DESCRIPTION="Common Lisp library offering less flexible, but faster arrays"
+HOMEPAGE="http://packages.debian.org/unstable/libs/cl-quick-arrays.html
+ http://www.cliki.net/quick-arrays"
+SRC_URI="http://ftp.debian.org/debian/pool/main/c/cl-quick-arrays/${PN}_${PV}-${DEB_PV}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=quick-arrays
+
+S=${WORKDIR}/quick-arrays-${PV}
+
+src_install() {
+ common-lisp-install *.asd *.lisp
+ common-lisp-system-symlink
+ do-debian-credits
+}